All themes have been updated to MyBB 1.8.17

Create Account

Revolution Gaming - Responsive MyBB 1.8 theme

#21

Hello iAndrew, how should I proceed to center the logo?

Also, I recently noticed that the photo does not appear in the profile (even when there is no plugin installed). Can you tell me how I can fix this? https://i.imgur.com/hThh9NM.png

Thank you!
Reply
#22

Can you reactivate the temp admin login so I can take a look at the avatar.
For the logo you can open Templates > Revo > Header Templates > Header

Find this code
Code:
<div class="logoindex erb-image-wrapper logo"><a href="index.php"><img src="logo.png" alt="Em desenvolvimento - HCM" /></a></div>

Change it to
Code:
<div align="center" class="logoindex erb-image-wrapper logo"><a href=""><img src="https://cddads.tk/forum/images/revo/logo.png" alt="Em desenvolvimento - HCM" /></a></div>
Reply
#23

The profile problem is not the Revolution Gaming theme bug. It's a strange bug that was happening with my forum. iAndrew solved the problem for me.

Thanks for the great support iAndrew!
Reply
#24

We have some altered version of Revolution and since we've updated to 1.8.15 on MyBB the quick_login box is being shot to the bottom left corner in FireFox and IE. Some have it happen in Chrome. It occurs when viewing the site as a guest and you try to login.

Site: http://omniverse-rpg.com/index.php

The default theme doesn't it do, you can switch them at the bottom of the page to Revolution Light and try to login.
Reply
#25

(05-29-2018, 08:12 PM)Trixie Wrote: We have some altered version of Revolution and since we've updated to 1.8.15 on MyBB the quick_login box is being shot to the bottom left corner in FireFox and IE. Some have it happen in Chrome. It occurs when viewing the site as a guest and you try to login.

Hi, that problem was fixed in 1.8.5, it was a MyBB issue.
Because you have an altered version do you want me to do the edits for the login on your version? You can PM a temp admin login.
Reply
#26

(05-29-2018, 08:17 PM)iAndrew Wrote:
(05-29-2018, 08:12 PM)Trixie Wrote: We have some altered version of Revolution and since we've updated to 1.8.15 on MyBB the quick_login box is being shot to the bottom left corner in FireFox and IE. Some have it happen in Chrome. It occurs when viewing the site as a guest and you try to login.

Hi, that problem was fixed in 1.8.5, it was a MyBB issue.
Because you have an altered version do you want me to do the edits for the login on your version? You can PM a temp admin login.

Yeah. That would be awesome. Let me get a temp admin account setup and I'll send you a PM.
Reply
#27

PM sent! Thanks again!
Reply
#28

Updated for MyBB 1.8.16
Reply
#29

Updated for MyBB 1.8.17
Reply
#30

How do I get access to the updated theme? I bought this theme in version 1.8.15
Reply




Forum software by © MyBB - Theme © iAndrew 2017